Brink POS Service Instability
Incident Report for Omnivore.io
Resolved
This incident has been resolved.
Posted Sep 10, 2020 - 18:52 PDT
Update
We are continuing to monitor for any further issues.
Posted Sep 10, 2020 - 16:42 PDT
Monitoring
We are monitoring a service interruption for Brink POS terminals. Details can be found at https://status.brinkpos.net/.
Posted Sep 10, 2020 - 13:25 PDT
This incident affected: Cloud Integrations (Brink).