NCR CloudConnect API - Increased error rate
Incident Report for Omnivore.io
Resolved
Error rates returned to normal levels around 22:40 UTC. We will continue to monitor for any further increases.
Posted Sep 27, 2022 - 17:11 PDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 27, 2022 - 15:21 PDT
Identified
Beginning around 21:42 UTC, we began seeing an increased number of errors when calling the NCR CloudConnect API impacting ticket and clock entry reads. API calls to fetch ticket and clock entry data will likely fail at an increased rate and webhooks may be delayed until service is restored. We are reaching out to our NCR contacts. We will continue to monitor for the issue to resolve.
Posted Sep 27, 2022 - 15:13 PDT
This incident affected: Cloud Integrations (Aloha Cloud Connect).