Omnivore API - Degraded Performance
Incident Report for Omnivore.io
Resolved
All systems are confirmed stable and the Omnivore API is functioning normally. This incident is now resolved.
Posted Jan 16, 2024 - 12:49 PST
Update
We are continuing to monitor for any further issues.
Posted Jan 16, 2024 - 11:16 PST
Monitoring
A fix has been implemented and API connectivity has been restored. We are continuing to monitor the affects.
Posted Jan 16, 2024 - 11:15 PST
Update
We are still investigating issues reported with the Omnivore API, Clients may experience errors and latency when accessing panel.omnivore.io. We'll provide updates as they come in.
Posted Jan 16, 2024 - 10:07 PST
Investigating
We are currently investigating issues reported with the Omnivore API. Clients may experience errors and latency when accessing panel.omnivore.io.
Posted Jan 16, 2024 - 07:34 PST
This incident affected: Core Services (API).