Brink API - Increased error rate and Timeouts
Incident Report for Omnivore.io
Resolved
Error rates returned to normal levels around 17:20 UTC. We will continue to monitor for any further increases.
Posted Jan 27, 2024 - 09:38 PST
Update
After further investigation, we have found that the timeouts are only happening when making calls to https://api22.brinkpos.net. All other Brink hosts seem to be operational.
Posted Jan 27, 2024 - 09:05 PST
Monitoring
Beginning around 16:50 UTC, we began seeing an increased number of timeouts when calling the Brink API impacting our Brink Locations. API calls to fetch Tickets will likely fail at an increased rate and webhooks may be delayed until service is restored. We are reaching out to our Brink contacts. We will continue to monitor for the issue to resolve. There are no further technical actions we can take to resolve the issue at this time.
Posted Jan 27, 2024 - 08:53 PST
This incident affected: Cloud Integrations (Brink).