Lavu API - Increased error rate
Incident Report for Omnivore.io
Resolved
The Lavu API outage was resolved around 19:00 UTC. All Omnivore API calls and webhooks involving Lavu Locations have returned to normal operation.
Posted Oct 20, 2023 - 12:36 PDT
Monitoring
The Lavu API is currently experiencing an outage. Please see their status page for details: https://status.lavu.com. We will continue to monitor until access to the Lavu API has been restored. There are no further technical actions we can take at this time.
Posted Oct 20, 2023 - 11:41 PDT
Investigating
Beginning around 18:27 UTC, we began seeing an increased number of errors when calling the Lavu API. API calls to fetch ticket data will likely fail at an increased rate and webhooks may be delayed until service is restored. We are currently investigating the root cause.
Posted Oct 20, 2023 - 11:28 PDT
This incident affected: Cloud Integrations (Lavu).