Brink API - Increased error rate
Incident Report for Omnivore.io
Resolved
Around 9:15 UTC Brink API calls began to succeed.
Posted Feb 15, 2024 - 01:19 PST
Monitoring
Beginning around 07:40, we began seeing an increased number of errors when calling the Brink API impacting ticket reads and clock entries. API calls to ticket reads and clock entries will likely fail at an increased rate and webhooks may be delayed until service is restored. We are reaching out to our Brink contacts. We will continue to monitor for the issue to resolve. There are no further technical actions we can take to resolve the issue at this time.
Posted Feb 15, 2024 - 00:07 PST
This incident affected: Cloud Integrations (Brink).