NCR Cloud Connect API Errors
Incident Report for Omnivore.io
Resolved
This incident has been resolved.
Posted Aug 06, 2020 - 08:02 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 06, 2020 - 03:41 PDT
Investigating
Omnivore is seeing increased error rates from the NCR Cloud Connect API. Customers integrated with Cloud Connect stores will experience intermittent errors and delays in data availability. We are engaging with NCR to escalate the problem with their operations staff.
Posted Aug 06, 2020 - 03:15 PDT
This incident affected: Cloud Integrations (Aloha Cloud Connect).