Agent Connectivity Issues
Incident Report for Omnivore.io
Resolved
We have correlated the increase in offline agents to the brown/black-outs currently impacting Texas. Omnivore systems are fully operational, and we are monitoring the situation.
Posted Feb 15, 2021 - 07:21 PST
Investigating
We are investigating an unusually high number of agents being marked as offline.
Posted Feb 15, 2021 - 07:10 PST
This incident affected: Core Services (API).