Investigating Webhooks
Incident Report for Omnivore.io
Resolved
This incident has been resolved. No transaction data was lost.
Posted May 04, 2022 - 12:21 PDT
Monitoring
A fix is in place. We are actively monitoring. You may experience a higher than normal volume while our system catches up.
Posted May 04, 2022 - 12:14 PDT
Investigating
Webhooks are currently not being sent. We are investigating the cause.
Posted May 04, 2022 - 12:04 PDT
This incident affected: Core Services (Webhooks).