Lavu API - Increased Error Rate
Incident Report for Omnivore.io
Resolved
This incident has been resolved.
Posted Jan 12, 2024 - 12:00 PST
Monitoring
The Lavu API is currently experiencing intermittent degradation. Please see their status page for details: https://status.lavu.com. We will continue to monitor until the Lavu API returns to normal functionality. There are no further technical actions we can take at this time.
Posted Jan 12, 2024 - 11:19 PST
This incident affected: Cloud Integrations (Lavu).