NCR CloudConnect API - Increased error rate
Incident Report for Omnivore.io
Resolved
At 13:30 UTC, the NCR CloudConnect API began responding to requests successfully. Error rates have returned to nominal rates. We will continue to monitor the success of calls to the NCR CloudConnect API.
Posted May 24, 2023 - 06:51 PDT
Identified
Beginning around 12:57 UTC, we began seeing an increased number of timeouts when calling the NCR CloudConnect API impacting ticket and clock entry reads. API calls to fetch ticket and clock entry data will likely fail at an increased rate and webhooks may be delayed until service is restored. We are reaching out to our NCR contacts. We will continue to monitor for the issue to resolve. There are no further technical actions we can take to resolve the issue at this time.
Posted May 24, 2023 - 06:10 PDT
This incident affected: Cloud Integrations (Aloha Cloud Connect).