Brink Service Disruption
Incident Report for Omnivore.io
Resolved
This incident has been resolved.
Posted May 12, 2020 - 09:03 PDT
Identified
We identified an issue with a deploy that has caused a partial disruption in our Brink API availability.

Some API requests to Brink's stores will fail as we are rolling back to the previous release.
Posted May 12, 2020 - 08:47 PDT
This incident affected: Cloud Integrations (Brink).