NCR CloudConnect API - Increased error rate
Incident Report for Omnivore.io
Resolved
Error rates returned to normal levels around 20:58 UTC. We will continue to monitor for any further increases.
Posted Feb 05, 2024 - 14:58 PST
Identified
Beginning around 8:21 UTC, we began seeing an increased number of timeouts when calling the NCR CloudConnect API impacting ticket and clock entry reads. API calls to fetch ticket and clock entry data will likely fail at an increased rate and webhooks may be delayed until service is restored. We are reaching out to our NCR contacts. We will continue to monitor for the issue to resolve. There are no further technical actions we can take to resolve the issue at this time.
Posted Jan 30, 2024 - 05:22 PST
This incident affected: Cloud Integrations (Aloha Cloud Connect).