Webhook Delays
Incident Report for Omnivore.io
Resolved
This incident has been resolved.
Posted Feb 14, 2020 - 17:30 PST
Monitoring
Webhooks are now firing within normal thresholds.
Posted Feb 14, 2020 - 17:13 PST
Identified
We are currently experiencing delays in webhook delivery across all destinations. We've identified the underlying issue, and are actively working to bring the delays back to normal levels.
Posted Feb 14, 2020 - 16:50 PST
This incident affected: Core Services (Webhooks).