Lavu Partner Outage
Incident Report for Omnivore.io
Update
The Lavu team has communicated that they are targeting a fix for end of Q1 or early Q2.
Posted Feb 05, 2024 - 10:26 PST
Update
At this time we are not expecting a resolution until at least Tuesday Jan 16th.
Posted Jan 12, 2024 - 14:14 PST
Update
At around 21:47 UTC we were asked by Lavu to take further steps to prevent calls to their services. As such, we are taking action to set all Omnivore Lavu locations offline.
Posted Jan 12, 2024 - 13:53 PST
Monitoring
Beginning around 21:26 UTC at the request of Lavu we have disabled webhooks and background processing for Lavu locations to aid in Lavu's outage recovery. During this time Webhooks will be delayed and data may become stale.
Posted Jan 12, 2024 - 13:38 PST
This incident affects: Cloud Integrations (Lavu).