Toast API - Increased error rate
Incident Report for Omnivore.io
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 05:10 PDT
Update
This incident has been resolved
Posted Jun 21, 2022 - 05:10 PDT
Identified
Beginning around 6:28 UTC, we began seeing an increased number of errors when calling the Toast API impacting ticket reads. API calls to fetch ticket data will likely fail at an increased rate and webhooks may be delayed until service is restored. We will continue to monitor for the issue to resolve. There are no further technical actions we can take to resolve the issue at this time.
Posted Jun 21, 2022 - 00:30 PDT
This incident affected: Cloud Integrations (Toast).